Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595927 - [abrt] crash in thunderbird-3.0.4-3.fc13: "XI_BadDevice (invalid Device parameter)"
Summary: [abrt] crash in thunderbird-3.0.4-3.fc13: "XI_BadDevice (invalid Device param...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: xulrunner
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Martin Stransky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7f5c945a4974014b1f377d0cde1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 22:36 UTC by Mathieu Bridon
Modified: 2018-04-11 15:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-23 10:32:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 22:36 UTC, Mathieu Bridon
no flags Details
Part of the thread where crash happened (deleted)
2010-09-22 05:58 UTC, Matěj Cepl
no flags Details

Description Mathieu Bridon 2010-05-25 22:36:18 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
comment: This doesn't happen all the time I close TB, but only fairly often.
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
global_uuid: 7f5c945a4974014b1f377d0cde1cfde78916d1eb
kernel: 2.6.33.4-95.fc13.x86_64
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Close TB
2. Oh, look! ABRT icon!

Comment 1 Mathieu Bridon 2010-05-25 22:36:21 UTC
Created attachment 416578 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-09-22 05:58:54 UTC
Created attachment 448859 [details]
Part of the thread where crash happened

Comment 3 Matěj Cepl 2010-09-23 10:32:05 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.