Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595903 - [abrt] crash in kdebase-runtime-4.4.2-3.fc13: OJPEGReadBufferFill: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.2-3.fc13: OJPEGReadBufferFill: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 600303
Alias: None
Product: Fedora
Classification: Fedora
Component: libtiff
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aef56a94d72ef9a58e783f06398...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 21:31 UTC by Daniel Scott
Modified: 2013-07-03 03:28 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-22 20:47:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 21:31 UTC, Daniel Scott
no flags Details

Description Daniel Scott 2010-05-25 21:31:01 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: OJPEGReadBufferFill
executable: /usr/bin/nepomukservicestub
global_uuid: aef56a94d72ef9a58e783f06398ec3437d48bd4e
kernel: 2.6.33.4-95.fc13.x86_64
package: kdebase-runtime-4.4.2-3.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Daniel Scott 2010-05-25 21:31:03 UTC
Created attachment 416565 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-06-05 01:59:52 UTC
This is a issue which needs to be reported upstream.  Please file a report at
http://bugs.kde.org  

Please add upstream report info to this report.  We will monitor the upstream
report for a resolution.

Thanks for the report



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Steven M. Parrish 2010-06-22 00:17:07 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 4 Rex Dieter 2010-06-22 16:15:42 UTC
Another OJPEGReadBufferFill libtiff victim :(
(Tom, poke me if you'd rather we dup'd these somewhere)

Comment 5 Tom Lane 2010-06-22 20:47:10 UTC
Yeah, these are all dups of 600303.

*** This bug has been marked as a duplicate of bug 600303 ***


Note You need to log in before you can comment on or make changes to this bug.