Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5957 - X Setup during install
Summary: X Setup during install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL: http://www.maxvision.com/maxpac
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 18:01 UTC by jake.williams
Modified: 2015-01-07 23:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-21 18:30:13 UTC


Attachments (Terms of Use)

Description jake.williams 1999-10-14 18:01:14 UTC
During the X setup, I don't see an option to change the
amount of video memory my card has. I have a Permedia 2
based board with 8MB of memory, but the graphical installer
only sees 512kb of video ram, meaning I can't choose any of
the higher resolutions until I install it and rerun
xconfigurator.

Thanks,
Jake Williams
Software Engineer
MaxVision Corporation

Comment 1 Jay Turner 1999-10-21 18:30:59 UTC
*** This bug has been marked as a duplicate of 5774 ***


Note You need to log in before you can comment on or make changes to this bug.