Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595649 - [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: boxed_nodes_cmp: Process /usr/bin/ev...
Keywords:
Status: CLOSED DUPLICATE of bug 537228
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:37e7b2c2c7acd4833372398fbf0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 09:48 UTC by Dan Horák
Modified: 2010-07-22 08:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-22 08:50:22 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 09:48 UTC, Dan Horák
no flags Details

Description Dan Horák 2010-05-25 09:48:24 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution --component=mail
comment:  A new mail was being shown in the preview window and Evo suddenly crashed.
component: evolution
crash_function: boxed_nodes_cmp
executable: /usr/bin/evolution
global_uuid: 37e7b2c2c7acd4833372398fbf031fbf2459febf
kernel: 2.6.32.12-115.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Dan Horák 2010-05-25 09:48:27 UTC
Created attachment 416339 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-22 08:50:22 UTC
Thanks for a bug report. There is a same filled already, thus I'm marking this as a duplicate.

*** This bug has been marked as a duplicate of bug 537228 ***

Comment 3 Milan Crha 2010-07-22 08:52:11 UTC
Thanks for a bug report. There is a same filled already, thus I'm marking this
as a duplicate.


Note You need to log in before you can comment on or make changes to this bug.