Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595636 - [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-3.fc13: Process /usr/bin/evolution was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 590769
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:801ca34b3cbc61082dcb4d8b842...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 09:05 UTC by Milan
Modified: 2010-05-25 10:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:53:45 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 09:05 UTC, Milan
no flags Details

Description Milan 2010-05-25 09:05:02 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 801ca34b3cbc61082dcb4d8b842578a19a3e171e
kernel: 2.6.33.4-95.fc13.i686.PAE
package: evolution-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-05-25 09:05:06 UTC
Created attachment 416326 [details]
File: backtrace

Comment 2 William Glover 2010-05-25 10:53:45 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590769 ***


Note You need to log in before you can comment on or make changes to this bug.