Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595575 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 575322
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9b80bd92d7e94ce05be616fd9cb...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 03:43 UTC by Amram
Modified: 2010-05-25 03:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 03:55:11 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 03:43 UTC, Amram
no flags Details

Description Amram 2010-05-25 03:43:51 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: again open with msn messenger and 1 xmpp account
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 9b80bd92d7e94ce05be616fd9cb36c99382d4073
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. again open with msn messenger and 1 xmpp account
2.
3.

Comment 1 Amram 2010-05-25 03:43:53 UTC
Created attachment 416267 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-25 03:55:11 UTC

*** This bug has been marked as a duplicate of bug 575322 ***


Note You need to log in before you can comment on or make changes to this bug.