Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595573 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc12: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc12: raise: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 540962
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2f609e52ba06d799111053b757a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 02:59 UTC by Ricky Prego
Modified: 2010-05-25 09:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:56:25 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 02:59 UTC, Ricky Prego
no flags Details

Description Ricky Prego 2010-05-25 02:59:40 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/../../bin/java sun.applet.PluginMain /tmp/icedteaplugin-rprego/2640-icedteanp-plugin-to-appletviewer /tmp/icedteaplugin-rprego/2640-icedteanp-appletviewer-to-plugin
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
global_uuid: 2f609e52ba06d799111053b757a75eda09ac9d5a
kernel: 2.6.32.12-115.fc12.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-38.b18.fc12
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Log in to https://elearn.stevens.edu
2. Java crashes
3.

Comment 1 Ricky Prego 2010-05-25 02:59:42 UTC
Created attachment 416265 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:56:25 UTC

*** This bug has been marked as a duplicate of bug 540962 ***

Comment 3 Karel Klíč 2010-05-25 09:56:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #540962.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.