Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595560 - [abrt] crash in pidgin-2.7.0-2.fc12: in get_global_moods(), gc = 0x0
Summary: [abrt] crash in pidgin-2.7.0-2.fc12: in get_global_moods(), gc = 0x0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7175c5f9e45d3f59f006e74cf94...
: 598470 600210 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-25 00:48 UTC by Dale Snell
Modified: 2010-09-22 19:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-22 19:52:53 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-25 00:48 UTC, Dale Snell
no flags Details

Description Dale Snell 2010-05-25 00:48:55 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pidgin
comment: It seems quite repeatable; I've done it once by accident and once deliberately.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 7175c5f9e45d3f59f006e74cf94537547f3ff4ac
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start Pidgin
2. Select "Tools>Set Mood"
3. Crash-boom-burn

Comment 1 Dale Snell 2010-05-25 00:48:56 UTC
Created attachment 416246 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-25 03:05:36 UTC
For my reference as much as anything, upstream ticket for this issue is http://developer.pidgin.im/ticket/11946

It will be fixed in Pidgin 2.7.1, due out soon.

Comment 3 Stu Tomlinson 2010-06-01 13:26:03 UTC
*** Bug 598470 has been marked as a duplicate of this bug. ***

Comment 4 Stu Tomlinson 2010-06-04 13:32:07 UTC
*** Bug 600210 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Admin XMLRPC Client 2010-09-22 19:36:29 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Admin XMLRPC Client 2010-09-22 19:37:33 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.