Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595469 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 580198
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8062460edf2abd1b13d346f8ff...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 17:43 UTC by Richard M Madsen
Modified: 2010-05-25 10:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:36:08 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 17:43 UTC, Richard M Madsen
no flags Details

Description Richard M Madsen 2010-05-24 17:43:28 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: b8062460edf2abd1b13d346f8ffd643dac376ef9
kernel: 2.6.32.12-115.fc12.i686.PAE
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Richard M Madsen 2010-05-24 17:43:31 UTC
Created attachment 416182 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:36:08 UTC

*** This bug has been marked as a duplicate of bug 580198 ***

Comment 3 Karel Klíč 2010-05-25 10:36:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #580198.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.