Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595466 - [abrt] crash in midori-0.2.2-1.fc12: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.2-1.fc12: raise: Process /usr/bin/midori was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 597509
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:dde054c6b8c2c72cd35c83caf7a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 17:29 UTC by Konstantin Svist
Modified: 2010-08-29 00:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-29 00:20:19 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 17:29 UTC, Konstantin Svist
no flags Details

Description Konstantin Svist 2010-05-24 17:29:00 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: Started up midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: dde054c6b8c2c72cd35c83caf7a2d50803f4a90f
kernel: 2.6.32.12-115.fc12.i686
package: midori-0.2.2-1.fc12
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Konstantin Svist 2010-05-24 17:29:01 UTC
Created attachment 416178 [details]
File: backtrace

Comment 2 Adam Miller 2010-05-26 15:35:59 UTC
https://admin.fedoraproject.org/updates/midori-0.2.6-1.fc12 is currently pending to go into updates-testing, please try reproducing the error with the latest version.

Thank you,
-AdamM

Comment 3 Konstantin Svist 2010-06-28 17:17:01 UTC
2.6 seems to work okay

Comment 4 Kevin Fenzi 2010-08-28 22:50:10 UTC
This seems to be the same crash as bug 597509. 

Please try the suggestions there.

Comment 5 Kevin Fenzi 2010-08-29 00:20:19 UTC

*** This bug has been marked as a duplicate of bug 597509 ***


Note You need to log in before you can comment on or make changes to this bug.