Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595463 - [abrt] crash in php-cli-5.3.2-2.fc12: php_addcslashes: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in php-cli-5.3.2-2.fc12: php_addcslashes: Process /usr/bin/php w...
Keywords:
Status: CLOSED DUPLICATE of bug 585414
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:21469c9cc0892c7eac5d8eee24a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 17:15 UTC by foo.hazard
Modified: 2010-05-25 05:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 05:29:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 17:15 UTC, foo.hazard
no flags Details

Description foo.hazard 2010-05-24 17:15:51 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: php symfony test:functional frontend expenseActions
component: php
crash_function: php_addcslashes
executable: /usr/bin/php
global_uuid: 21469c9cc0892c7eac5d8eee24a223493bf7af7a
kernel: 2.6.32.12-115.fc12.x86_64
package: php-cli-5.3.2-2.fc12
rating: 4
reason: Process /usr/bin/php was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
When running task 'php symfony test:all', the next message appears:

------------------------------------------------------------------------------------------------------------------------------------------------------
sh: line 1:  5385 Violación de segmento  (`core' generado) '/usr/bin/php' '/tmp/lime2U7kvZ' 2>&1
------------------------------------------------------------------------------------------------------------------------------------------------------

How to reproduce
-----
1. Upgrade symfony framework from 1.2.8 to 1.4.4 version following upgrade http://www.symfony-project.org/tutorial/1_4/en/upgrade
2. Run task 'php symfony test:functional {app} {test}'
3. Running test involves saving object to database

Comment 1 foo.hazard 2010-05-24 17:15:59 UTC
Created attachment 416175 [details]
File: backtrace

Comment 2 Joe Orton 2010-05-24 20:21:44 UTC
Is this reproducible without xdebug installed?

Comment 3 Remi Collet 2010-05-25 05:28:36 UTC
Seems to be a duplicate of #585414

Comment 4 Remi Collet 2010-05-25 05:29:32 UTC

*** This bug has been marked as a duplicate of bug 585414 ***


Note You need to log in before you can comment on or make changes to this bug.