Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595444 - [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-settings-daemon-2.28.2-1.fc12: raise: Process /usr/libe...
Keywords:
Status: CLOSED DUPLICATE of bug 573933
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b2650b31325e324c7c9868b35d0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 16:02 UTC by Robin Kelland
Modified: 2010-05-25 08:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:48:05 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 16:02 UTC, Robin Kelland
no flags Details

Description Robin Kelland 2010-05-24 16:02:44 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gnome-settings-daemon
global_uuid: b2650b31325e324c7c9868b35d01c19686db06e9
kernel: 2.6.32.12-115.fc12.x86_64
package: gnome-settings-daemon-2.28.2-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Robin Kelland 2010-05-24 16:02:50 UTC
Created attachment 416163 [details]
File: backtrace

Comment 2 Robin Kelland 2010-05-25 07:47:41 UTC
Package: gnome-settings-daemon-2.28.2-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


Comment
-----
I suspect this may be due to me logging in via a free-nx remote controll session??

Comment 3 Karel Klíč 2010-05-25 08:48:05 UTC

*** This bug has been marked as a duplicate of bug 573933 ***

Comment 4 Karel Klíč 2010-05-25 08:48:05 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573933.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.