Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595410 - [abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gedit-1:2.30.2-1.fc13: Process /usr/bin/gedit was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 627772
Alias: None
Product: Fedora
Classification: Fedora
Component: gedit
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6d2b03395dbb8c68821b8d75c83...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 14:39 UTC by Trever Adams
Modified: 2010-11-09 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:33:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 14:39 UTC, Trever Adams
no flags Details

Description Trever Adams 2010-05-24 14:39:44 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gedit
comment: I deal with documents in various character sets and languages with some regularity. This type of crash happens with some regularity.
component: gedit
crash_function: _gtk_text_btree_get_chars_changed_stamp
executable: /usr/bin/gedit
global_uuid: 6d2b03395dbb8c68821b8d75c837a2fd56a5474b
kernel: 2.6.33.4-95.fc13.x86_64
package: gedit-1:2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Trever Adams 2010-05-24 14:39:46 UTC
Created attachment 416151 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:33:16 UTC

*** This bug has been marked as a duplicate of bug 627772 ***

Comment 3 Karel Klíč 2010-11-09 16:33:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627772.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.