Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595407 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:38e253b60bfffbf71f3c80c076e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 14:36 UTC by Brian C. Huffman
Modified: 2010-05-24 14:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 14:41:55 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 14:36 UTC, Brian C. Huffman
no flags Details

Description Brian C. Huffman 2010-05-24 14:36:27 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 38e253b60bfffbf71f3c80c076eb7c6a21b642ca
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.  Have multiple accounts logged in: AIM, Yahoo, Gtalk, Facebook, MSN
2.  Standard typing of message - no specific pattern.
3.  Crash

Comment 1 Brian C. Huffman 2010-05-24 14:36:29 UTC
Created attachment 416146 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-24 14:41:55 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.