Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595360 - [Beaker] [Reserve Report] Add filters.
Summary: [Beaker] [Reserve Report] Add filters.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: web UI
Version: 0.5
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: 0.5.55
Assignee: Raymond Mancy
QA Contact:
URL: https://beaker.engineering.redhat.com...
Whiteboard:
: 543935 (view as bug list)
Depends On:
Blocks: 593663
TreeView+ depends on / blocked
 
Reported: 2010-05-24 13:01 UTC by Jeff Burke
Modified: 2015-05-04 01:52 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-02 00:02:22 UTC


Attachments (Terms of Use)

Description Jeff Burke 2010-05-24 13:01:49 UTC
Description of problem:
 https://beaker.engineering.redhat.com/reports I would like to be able to filter on the following:
- Type
- Condition   	   	 
- Owner
- Shared
- Current User
- Loaned To

Version-Release number of selected component (if applicable):
 Version - 0.5.38

Comment 1 Raymond Mancy 2010-08-25 13:55:58 UTC
*** Bug 543935 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.