Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595314 - [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: Process /usr/bin/rhythmbox was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 574375
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c4b5fee1cb6062dba0d6bff6e77...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 11:02 UTC by Mihai Harpau
Modified: 2010-05-25 08:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:37:28 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 11:02 UTC, Mihai Harpau
no flags Details

Description Mihai Harpau 2010-05-24 11:02:44 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox --sm-client-id 1075b284420807a91127219240137365700000020800033
comment: I was listening some music
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: c4b5fee1cb6062dba0d6bff6e773363ea0690cd3
kernel: 2.6.32.12-115.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Mihai Harpau 2010-05-24 11:02:47 UTC
Created attachment 416087 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:37:28 UTC

*** This bug has been marked as a duplicate of bug 574375 ***

Comment 3 Karel Klíč 2010-05-25 08:37:28 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574375.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.