Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 5953 - Red Hat Bugzilla changes should be landed to Mozilla.org
Summary: Red Hat Bugzilla changes should be landed to Mozilla.org
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: http://bugzilla.mozilla.org/show_bug....
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-14 16:26 UTC by zuperdee
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-11-19 06:02:51 UTC


Attachments (Terms of Use)

Description zuperdee 1999-10-14 16:26:58 UTC
I am entering this bug to alert Red Hat to bug #13540, which
may be depending somewhat on this one.  The problem is that
I (and a few others) would like to see Bugzilla be made more
generic, adaptable, and customizable, so it will be easier
for other people to adapt Bugzilla to their needs.  In
Mozilla's Bugzilla bug #13540, you will notice that the Red
Hat changes to Bugzilla have been brought up, and with more
and more curiosity mounting about how Red Hat's changes are
going to be landed, I think it would be cool if all the Red
Hat folks involved with this could add themselves to the CC
line in Mozilla's bug #13540, and explain what is going on.
As I say, the project outlined in #13540 may depend somewhat
on the Red Hat changes/enhancements.

Comment 1 David Lawrence 1999-11-19 06:02:59 UTC
We are working to make Bugzilla more generic due to internal and external
reasons. Currently I am trying to convert it to work with Oracle and am
therefore making it more generic since Oracle does not support many of the
features that Bugzilla is using with the help of Mysql. I have written with
Terry Weismann and will be committing our changes to the mozilla CVS server
soon. I just wanted to be a little further along when I did. Thanks for the
report.


Note You need to log in before you can comment on or make changes to this bug.