Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595292 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 561898
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:de5f2a3c13bcd8fd29e5b5535a5...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 10:17 UTC by Radek Vokal
Modified: 2010-05-25 08:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:48:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 10:17 UTC, Radek Vokal
no flags Details

Description Radek Vokal 2010-05-24 10:17:19 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: totem
component: totem
crash_function: raise
executable: /usr/bin/totem
global_uuid: de5f2a3c13bcd8fd29e5b5535a5d4eef1b3f8b3f
kernel: 2.6.32.12-115.fc12.x86_64
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Install totem-youtube
2. Enter URL into search box (yes, I think it wasn't inteded to handle this, but I just thought it would be cool if you can search youtube videos by the url given to you by your friends or someone else)
3. Experience crash

Comment 1 Radek Vokal 2010-05-24 10:17:21 UTC
Created attachment 416077 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:48:29 UTC

*** This bug has been marked as a duplicate of bug 561898 ***

Comment 3 Karel Klíč 2010-05-25 08:48:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561898.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.