Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595278 - [abrt] crash in rhythmbox-0.12.6-5.fc12: g_hash_table_lookup_node: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.6-5.fc12: g_hash_table_lookup_node: Process /u...
Keywords:
Status: CLOSED DUPLICATE of bug 542790
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6ec72eb7e6c0849c9a58a569120...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 09:20 UTC by Bob
Modified: 2010-05-25 10:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:40:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 09:20 UTC, Bob
no flags Details

Description Bob 2010-05-24 09:20:27 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox '/home/bob/.gvfs/cdda mount on sr0'
component: rhythmbox
crash_function: g_hash_table_lookup_node
executable: /usr/bin/rhythmbox
global_uuid: 6ec72eb7e6c0849c9a58a569120a73ed575bf750
kernel: 2.6.32.12-115.fc12.x86_64
package: rhythmbox-0.12.6-5.fc12
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.load CD
2.play track
3.end play
4. click eject button in rhythmbox
5. seg fault

Comment 1 Bob 2010-05-24 09:20:42 UTC
Created attachment 416065 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:40:32 UTC

*** This bug has been marked as a duplicate of bug 542790 ***

Comment 3 Karel Klíč 2010-05-25 10:40:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #542790.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.