Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595226 - [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem-audio-preview was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in totem-2.28.5-1.fc12: raise: Process /usr/bin/totem-audio-prev...
Keywords:
Status: CLOSED DUPLICATE of bug 593554
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:af176b6570ae4b06be21b598c08...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 06:51 UTC by MfMagar
Modified: 2010-05-25 10:25 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:25:42 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 06:51 UTC, MfMagar
no flags Details

Description MfMagar 2010-05-24 06:51:45 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/totem-audio-preview trash:///Rehnaa%20Hai%20Terre%20Dil%20Mein/05%20Zara%20Zara.mp3.part
component: totem
crash_function: raise
executable: /usr/bin/totem-audio-preview
global_uuid: af176b6570ae4b06be21b598c08327d1450b7da9
kernel: 2.6.32.12-115.fc12.i686
package: totem-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/totem-audio-preview was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 MfMagar 2010-05-24 06:51:47 UTC
Created attachment 416035 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:25:42 UTC

*** This bug has been marked as a duplicate of bug 593554 ***

Comment 3 Karel Klíč 2010-05-25 10:25:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #593554.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.