Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595197 - [abrt] crash in gnome-scan-0.6.2-3.fc12: gsj_build_pipeline: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-scan-0.6.2-3.fc12: gsj_build_pipeline: Process /usr/bin...
Keywords:
Status: CLOSED DUPLICATE of bug 538531
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cbecceb8a7368e95e342953b7d7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 00:31 UTC by Walter
Modified: 2010-05-24 15:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:04:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 00:31 UTC, Walter
no flags Details

Description Walter 2010-05-24 00:31:20 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
component: gnome-scan
crash_function: gsj_build_pipeline
executable: /usr/bin/flegita
global_uuid: cbecceb8a7368e95e342953b7d7cac93f7bc1078
kernel: 2.6.32.12-115.fc12.i686
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process /usr/bin/flegita was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. attempted to scan an image and the application crashed.
2.
3.

Comment 1 Walter 2010-05-24 00:31:22 UTC
Created attachment 416010 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:04:07 UTC

*** This bug has been marked as a duplicate of bug 538531 ***

Comment 3 Karel Klíč 2010-05-24 15:04:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #538531.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.