Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595195 - [abrt] crash in emesene-1.6-1.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in emesene-1.6-1.fc12: raise: Process /usr/bin/python was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 561198
Alias: None
Product: Fedora
Classification: Fedora
Component: emesene
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Itamar Reis Peixoto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a8fc1f7f256255999aadc55bc8a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-24 00:06 UTC by Claudio Rodrigo Pereyra DIaz
Modified: 2010-05-24 15:05 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:06 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-24 00:06 UTC, Claudio Rodrigo Pereyra DIaz
no flags Details

Description Claudio Rodrigo Pereyra DIaz 2010-05-24 00:06:29 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/emesene/emesene
component: emesene
crash_function: raise
executable: /usr/bin/python
global_uuid: a8fc1f7f256255999aadc55bc8a1040a217abd24
kernel: 2.6.32.12-115.fc12.x86_64
package: emesene-1.6-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Claudio Rodrigo Pereyra DIaz 2010-05-24 00:06:41 UTC
Created attachment 416009 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:06 UTC

*** This bug has been marked as a duplicate of bug 561198 ***

Comment 3 Karel Klíč 2010-05-24 15:05:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561198.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.