Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595180 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Keywords:
Status: CLOSED DUPLICATE of bug 571886
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d617aa13aba8de61d9e6a24038e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 21:20 UTC by Eric Blake
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 21:20 UTC, Eric Blake
no flags Details

Description Eric Blake 2010-05-23 21:20:36 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: d617aa13aba8de61d9e6a24038e82793b8aa81be
kernel: 2.6.33.4-95.fc13.i686
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Eric Blake 2010-05-23 21:20:38 UTC
Created attachment 415999 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:32 UTC

*** This bug has been marked as a duplicate of bug 571886 ***

Comment 3 Karel Klíč 2010-05-24 15:08:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #571886.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.