Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595149 - [abrt] crash in qbittorrent-2.2.7-1.fc13: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qbittorrent-2.2.7-1.fc13: Process /usr/bin/qbittorrent was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 581760
Alias: None
Product: Fedora
Classification: Fedora
Component: qbittorrent
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9df6d98356a51c00d79d1ab5eab...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 16:19 UTC by leigh scott
Modified: 2010-07-20 13:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 01:31:07 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 16:19 UTC, leigh scott
no flags Details

Description leigh scott 2010-05-23 16:19:34 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/qbittorrent '/tmp/[isoHunt] Stargate.Universe.S01E18.Subversion.REPACK.HDTV.XviD-FQM.avi.torrent'
comment: Just closed the program
component: qbittorrent
executable: /usr/bin/qbittorrent
global_uuid: 9df6d98356a51c00d79d1ab5eab23420051c1929
kernel: 2.6.33.4-95.fc13.x86_64
package: qbittorrent-2.2.7-1.fc13
rating: 3
reason: Process /usr/bin/qbittorrent was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 leigh scott 2010-05-23 16:19:37 UTC
Created attachment 415975 [details]
File: backtrace

Comment 2 Kevin Kofler 2010-05-24 01:31:07 UTC
QMultiInputContext strikes again.

*** This bug has been marked as a duplicate of bug 581760 ***


Note You need to log in before you can comment on or make changes to this bug.