Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595145 - [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-color-manager-2.30.1-1.fc13: raise: Process /usr/bin/gc...
Keywords:
Status: CLOSED DUPLICATE of bug 592543
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-color-manager
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2edec19aac99671087f8f98015c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 16:01 UTC by François Kooman
Modified: 2010-05-25 09:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:32:56 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 16:01 UTC, François Kooman
no flags Details

Description François Kooman 2010-05-23 16:01:29 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gcm-prefs
component: gnome-color-manager
crash_function: raise
executable: /usr/bin/gcm-prefs
global_uuid: 2edec19aac99671087f8f98015cfcad4698105c0
kernel: 2.6.33.4-95.fc13.x86_64
package: gnome-color-manager-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/gcm-prefs was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 François Kooman 2010-05-23 16:01:31 UTC
Created attachment 415971 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:32:56 UTC

*** This bug has been marked as a duplicate of bug 592543 ***

Comment 3 Karel Klíč 2010-05-25 09:32:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592543.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.