Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595133 - Peers get often unreachable when using qualify=yes
Summary: Peers get often unreachable when using qualify=yes
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: asterisk
Version: 12
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 14:29 UTC by invitu
Modified: 2010-09-13 01:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-13 01:16:19 UTC


Attachments (Terms of Use)

Description invitu 2010-05-23 14:29:51 UTC
Description of problem:
Peers lose registration when qualify=yes. The property qualify=yes is used when peers are behind a NAT network.

Version-Release number of selected component (if applicable):
1.6.1.18

How reproducible:
Always

Steps to Reproduce:
1.Set a peer with qualify=yes
2. Check sip logs and peers status with "sip show peers"
3. The peers get unreachable at the same time. SIP packets seem to be stucked somewhere between the server and the peers.
  
Actual results:
Peers get unreachable

Expected results:
Peers should keep their registration.

Additional info:
The issue is fixed in V. 1.6.1.20 : https://issues.asterisk.org/view.php?id=16936

Comment 1 invitu 2010-09-13 01:16:19 UTC
The issue was caused by a ISP DNS problem.


Note You need to log in before you can comment on or make changes to this bug.