Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595077 - [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-...
Keywords:
Status: CLOSED DUPLICATE of bug 585665
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4777ab8bce66c66208917acf8b7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 09:55 UTC by D.S. Ljungmark
Modified: 2015-03-03 22:48 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:42:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 09:55 UTC, D.S. Ljungmark
no flags Details

Description D.S. Ljungmark 2010-05-23 09:55:07 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/spider/Downloads/browser/Fedora-12-i686-Live.iso
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 4777ab8bce66c66208917acf8b79ac0b1e6c39ea
kernel: 2.6.33.4-95.fc13.x86_64
package: gvfs-archive-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. on FC 13, run "gnome-open Fedora-12-i686-Live.iso" from a commandline
2.
3.

Comment 1 D.S. Ljungmark 2010-05-23 09:55:09 UTC
Created attachment 415936 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:42:44 UTC

*** This bug has been marked as a duplicate of bug 585665 ***

Comment 3 Karel Klíč 2010-05-25 10:42:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #585665.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.