Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595069 - [abrt] compiz-0.8.2-23.el6: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] compiz-0.8.2-23.el6: Process /usr/bin/compiz was killed by signal 11 (...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mesa
Version: 6.0
Hardware: i686
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:5c45e4e600467ee19b0a2404483...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 09:17 UTC by Lubos Kocman
Modified: 2010-07-09 08:45 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-09 08:45:29 UTC
Target Upstream Version:


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 09:17 UTC, Lubos Kocman
no flags Details

Description Lubos Kocman 2010-05-23 09:17:25 UTC
abrt version: 1.1.2
architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
comment: It was a first login after boot
component: compiz
executable: /usr/bin/compiz
global_uuid: 5c45e4e600467ee19b0a240448379b69dc1d8b3f
kernel: 2.6.32-28.el6.i686
package: compiz-0.8.2-23.el6
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)

How to reproduce
-----
1.  Just login to gnome with compiz turned on
2. 
3.

Comment 1 Lubos Kocman 2010-05-23 09:17:28 UTC
Created attachment 415929 [details]
File: backtrace

Comment 4 RHEL Product and Program Management 2010-06-07 16:16:34 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 Dave Airlie 2010-06-24 00:44:37 UTC
can we get /var/log/Xorg.0.log and dmesg?

Comment 6 Lubos Kocman 2010-07-08 14:41:46 UTC
Hello,

I'm, unable to reproduce this issue any more with compiz-0.8.2-24.el6.x86_64.


Note You need to log in before you can comment on or make changes to this bug.