Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595041 - [abrt] crash in pidgin-2.6.6-2.fc12: g_hash_table_lookup_node: Process /usr/bin/pidgin was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: g_hash_table_lookup_node: Process /usr/b...
Keywords:
Status: CLOSED DUPLICATE of bug 595040
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd982e59ffa6cf048c4a7ed5fbc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 02:39 UTC by tukeke
Modified: 2010-05-23 15:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:36:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 02:39 UTC, tukeke
no flags Details

Description tukeke 2010-05-23 02:39:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: g_hash_table_lookup_node
executable: /usr/bin/pidgin
global_uuid: cd982e59ffa6cf048c4a7ed5fbc61fe6583a80c7
kernel: 2.6.32.11-99.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

Comment 1 tukeke 2010-05-23 02:39:29 UTC
Created attachment 415908 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:36:10 UTC

*** This bug has been marked as a duplicate of bug 595040 ***


Note You need to log in before you can comment on or make changes to this bug.