Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595040 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eaea8e86560b021cb48375d87d9...
: 595041 595042 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 02:38 UTC by tukeke
Modified: 2010-05-23 16:37 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 16:37:26 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 02:38 UTC, tukeke
no flags Details

Description tukeke 2010-05-23 02:38:31 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: eaea8e86560b021cb48375d87d9a43cb48ae6041
kernel: 2.6.32.11-99.fc12.i686
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 tukeke 2010-05-23 02:38:38 UTC
Created attachment 415907 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:36:10 UTC
*** Bug 595041 has been marked as a duplicate of this bug. ***

Comment 3 Stu Tomlinson 2010-05-23 15:36:19 UTC
*** Bug 595042 has been marked as a duplicate of this bug. ***

Comment 4 Stu Tomlinson 2010-05-23 16:37:26 UTC
This is crashing in the Pidgin encryption plugin, which does not appear to be in Fedora.


Note You need to log in before you can comment on or make changes to this bug.