Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595039 - [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnash-1:0.8.7-1.fc12: Process /usr/bin/gtk-gnash was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 573167
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kevin Kofler
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b1167a1c6591b8195d02f78df2d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-23 02:27 UTC by mark
Modified: 2010-05-24 15:05 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:05:47 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-23 02:27 UTC, mark
no flags Details

Description mark 2010-05-23 02:27:44 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 71303610 -j 512 -k 288 -u http://galleries.badboyscash.com/images/p/p.swf?0.6616297793580259 -F 12 -U http://galleries.badboyscash.com/maturesfuckteens/videos-025-bella-daniela-young-thief-gets-punished-9/?nats=OS4zLjMuNC4wLjExNDYuMC4wLjA -P PARAM= -P SRC=http://galleries.badboyscash.com/images/p/p.swf?0.6616297793580259 -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P data=http://galleries.badboyscash.com/images/p/p.swf?0.6616297793580259 -P 'flashvars=config={\"playlist\":[{\"url\":\"flv01.jpg\"},{\"url\":\"01.flv\",\"autoPlay\":false,\"autoBuffering\":false,\"bufferLength\":3,\"scaling\":\"fit\",\"provider\":\"streaming\"}],\"plugins\":{\"streaming\":{\"url\":\"http://galleries.badboyscash.com/images/p/pstr.swf\"},\"controls\":{\"url\":\"http://galleries.badboyscash.com/images/p/c.swf\",\"autoHide\":\"always\",\"hideDelay\":1000}},\"playerId\":\"player1\",\"clip\":{}}' -P height=100% -P id=player1_api -P quality=high -P type=application/x-shockwave-flash -P width=100% -P wmode=transparent -
component: gnash
crash_function: gnash::typeName<gnash::as_object>(gnash::as_object const&)
executable: /usr/bin/gtk-gnash
global_uuid: b1167a1c6591b8195d02f78df2d4e9bb580696ca
kernel: 2.6.32.12-115.fc12.i686
package: gnash-1:0.8.7-1.fc12
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 mark 2010-05-23 02:27:46 UTC
Created attachment 415906 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:05:47 UTC

*** This bug has been marked as a duplicate of bug 573167 ***

Comment 3 Karel Klíč 2010-05-24 15:05:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #573167.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.