Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595020 - [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in metacity-2.30.0-2.fc13: raise: Process /usr/bin/metacity was ...
Keywords:
Status: CLOSED DUPLICATE of bug 596747
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ce95d52c7e8470af67a544acb82...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 21:42 UTC by John Petersen
Modified: 2010-07-08 18:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-08 18:43:54 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 21:42 UTC, John Petersen
no flags Details

Description John Petersen 2010-05-22 21:42:47 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: raise
executable: /usr/bin/metacity
global_uuid: ce95d52c7e8470af67a544acb8281a24f89d63b9
kernel: 2.6.33.4-95.fc13.i686.PAE
package: metacity-2.30.0-2.fc13
rating: 4
reason: Process /usr/bin/metacity was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Workspace switcher allows the user to configure up to 36 workspaces, but only 16 are defined in /etc/gconf/schemas/metacity.schemas

This bug was triggered automatically when I upgraded from F12 to F13 RC3 because I already had 20 workspaces defined under my non-root account.  It took me awhile to track down the cause.

--John

How to reproduce
-----
1. Configure more than 16 workspaces in workspace switcher preferences.
2. Start a new session, logout/login
3.

Comment 1 John Petersen 2010-05-22 21:42:49 UTC
Created attachment 415893 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:43:54 UTC

*** This bug has been marked as a duplicate of bug 596747 ***


Note You need to log in before you can comment on or make changes to this bug.