Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595014 - fetchmail is badly in need of an update to 6.3.17
Summary: fetchmail is badly in need of an update to 6.3.17
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fetchmail
Version: 12
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Vitezslav Crhonek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 20:34 UTC by Ranjan Maitra
Modified: 2010-06-07 22:09 UTC (History)
2 users (show)

Fixed In Version: fetchmail-6.3.17-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-07 22:09:43 UTC


Attachments (Terms of Use)

Description Ranjan Maitra 2010-05-22 20:34:54 UTC
Description of problem: 
fetchmail is badly in need of an update


Version-Release number of selected component (if applicable): 
6.3.11 


How reproducible: always


Steps to Reproduce:
1. yum info fetchmail
2.
3.
  
Actual results:
provides version number 6.3.11

Expected results:
should be 6.3.17

Additional info: fetchmail 6.3.17 has been out for a while but we are still at 6.3.11.

Comment 1 Fedora Update System 2010-05-25 11:41:07 UTC
fetchmail-6.3.17-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/fetchmail-6.3.17-1.fc12

Comment 2 Fedora Update System 2010-05-26 21:47:08 UTC
fetchmail-6.3.17-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fetchmail'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/fetchmail-6.3.17-1.fc12

Comment 3 Ranjan Maitra 2010-06-03 20:53:36 UTC
tested and works for me.

Comment 4 Fedora Update System 2010-06-07 22:09:39 UTC
fetchmail-6.3.17-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.