Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 595008 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: raise: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8395ab262c0984db51ef11b8ac8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 19:54 UTC by Ameya Gore
Modified: 2010-05-23 21:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 21:13:08 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 19:54 UTC, Ameya Gore
no flags Details

Description Ameya Gore 2010-05-22 19:54:21 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
crash_function: raise
executable: /usr/libexec/mission-control-5
global_uuid: 8395ab262c0984db51ef11b8ac8da28f5cb06420
kernel: 2.6.32.12-115.fc12.i686.PAE
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I tried to login to aim using facebook credentials.

Comment 1 Ameya Gore 2010-05-22 19:54:22 UTC
Created attachment 415887 [details]
File: backtrace

Comment 2 Ameya Gore 2010-05-22 19:56:31 UTC
Package: telepathy-mission-control-1:5.2.6-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
I tried to login to aim using facebook credentials.

Comment 3 Peter Robinson 2010-05-23 21:13:08 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.