Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594987 - [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.0-3.fc12: raise: Process /usr/bin/g...
Keywords:
Status: CLOSED DUPLICATE of bug 586075
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cd689027d1a7c8e82a7042cc1cc...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 14:57 UTC by Fabian Affolter
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:22:50 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 14:57 UTC, Fabian Affolter
no flags Details

Description Fabian Affolter 2010-05-22 14:57:45 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gnome-system-monitor
comment: Sorry I can't say how to reproduce that.  First audacious crashed then gnome-system-monitor. I think that this crash will never happen again but for the record I add it as a Bugzilla entry.
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: cd689027d1a7c8e82a7042cc1cc1e9d14f83d48f
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-system-monitor-2.28.0-3.fc12
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Unknown
2.
3.

Comment 1 Fabian Affolter 2010-05-22 14:57:47 UTC
Created attachment 415869 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:22:50 UTC

*** This bug has been marked as a duplicate of bug 586075 ***

Comment 3 Karel Klíč 2010-05-25 09:22:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #586075.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.