Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594962 - [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in evolution-2.30.1-5.fc13: raise: Process /usr/bin/evolution wa...
Keywords:
Status: CLOSED DUPLICATE of bug 575656
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c7c24a91ce0501c7ac353879bc0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 09:56 UTC by Felipe Hommen
Modified: 2010-05-25 08:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:48:46 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 09:56 UTC, Felipe Hommen
no flags Details

Description Felipe Hommen 2010-05-22 09:56:22 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I have 5 pop3 mail accounts at gmail and 1 pop3 account at gmx
component: evolution
crash_function: raise
executable: /usr/bin/evolution
global_uuid: c7c24a91ce0501c7ac353879bc0316ef7d9a98be
kernel: 2.6.33.4-95.fc13.i686
package: evolution-2.30.1-5.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Launch Evolution
2. Press "Send/Receive" button
3.

Comment 1 Felipe Hommen 2010-05-22 09:56:32 UTC
Created attachment 415841 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:48:46 UTC

*** This bug has been marked as a duplicate of bug 575656 ***

Comment 3 Karel Klíč 2010-05-25 08:48:46 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575656.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.