Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594960 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Keywords:
Status: CLOSED DUPLICATE of bug 537519
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c97b739dc4935087ef4d92df573...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 09:49 UTC by b_alary
Modified: 2018-04-11 14:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-29 21:41:33 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 09:49 UTC, b_alary
no flags Details

Description b_alary 2010-05-22 09:49:04 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-70.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 b_alary 2010-05-22 09:49:08 UTC
Created attachment 415839 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-05-29 21:41:33 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x074ee8e8 in _poppopupsenabledstate (npp=0x0) at nsNPAPIPlugin.cpp:2413
        inst = <value optimized out>
#5  0x05db5d78 in g_NPN_PopPopupsEnabledState (instance=<value optimized out>)
    at ../src/npw-wrapper.c:1043
No locals.
#6  0x05db6d8c in handle_NPN_PopPopupsEnabledState (
    connection=<value optimized out>) at ../src/npw-wrapper.c:1061
        plugin = 0x0
        error = <value optimized out>
#7  0x05dc22c2 in _rpc_dispatch_1 (connection=0xb4bfc340, message=0xbff35360)
    at ../src/rpc.c:1648
        method = 19
        error = <value optimized out>
        msg_tag = -3002
        callback = <value optimized out>
#8  0x05dc23a8 in _rpc_dispatch (connection=0xb4bfc340, message=0xbff35360, 
    expected_msg_tag=<value optimized out>) at ../src/rpc.c:1679
        ret = <value optimized out>
#9  _rpc_dispatch_until (connection=0xb4bfc340, message=0xbff35360, 
    expected_msg_tag=<value optimized out>) at ../src/rpc.c:1702
        msg_tag = -3000
        error = <value optimized out>
        __PRETTY_FUNCTION__ = "_rpc_dispatch_until"
#10 0x05dc251d in _rpc_dispatch_sync (connection=0x4) at ../src/rpc.c:1728

*** This bug has been marked as a duplicate of bug 537519 ***


Note You need to log in before you can comment on or make changes to this bug.