Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594951 - [abrt] crash in pcmanfm-0.5.2-1.fc12: raise: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pcmanfm-0.5.2-1.fc12: raise: Process /usr/bin/pcmanfm was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 558509
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e3c2444b726f2788204dc7d4d62...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 07:37 UTC by Runwalsoft
Modified: 2010-05-25 09:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:51:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 07:37 UTC, Runwalsoft
no flags Details

Description Runwalsoft 2010-05-22 07:37:34 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pcmanfm -d
component: pcmanfm
crash_function: raise
executable: /usr/bin/pcmanfm
global_uuid: e3c2444b726f2788204dc7d4d62f2deda70dd827
kernel: 2.6.32.12-115.fc12.i686
package: pcmanfm-0.5.2-1.fc12
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Runwalsoft 2010-05-22 07:37:39 UTC
Created attachment 415832 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:51:32 UTC

*** This bug has been marked as a duplicate of bug 558509 ***

Comment 3 Karel Klíč 2010-05-25 09:51:32 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #558509.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.