Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594937 - [abrt] crash in epiphany-2.28.2-1.fc12: malloc_consolidate: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in epiphany-2.28.2-1.fc12: malloc_consolidate: Process /usr/bin/...
Keywords:
Status: CLOSED DUPLICATE of bug 592648
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a73382efd4e1e4242357d0c7856...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-22 04:02 UTC by Ivan Pacheco Martínez
Modified: 2010-05-25 10:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:13:16 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-22 04:02 UTC, Ivan Pacheco Martínez
no flags Details

Description Ivan Pacheco Martínez 2010-05-22 04:02:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: malloc_consolidate
executable: /usr/bin/epiphany
global_uuid: a73382efd4e1e4242357d0c78568db1170ccefbe
kernel: 2.6.32.12-115.fc12.i686
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ivan Pacheco Martínez 2010-05-22 04:02:55 UTC
Created attachment 415819 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:13:16 UTC

*** This bug has been marked as a duplicate of bug 592648 ***

Comment 3 Karel Klíč 2010-05-25 10:13:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #592648.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.