Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594915 - [abrt] crash in gnome-scan-0.6.2-3.fc12: raise: Process /usr/bin/flegita was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-scan-0.6.2-3.fc12: raise: Process /usr/bin/flegita was ...
Keywords:
Status: CLOSED DUPLICATE of bug 556218
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-scan
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4aacf377946e20630f0b1e54d4a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 22:40 UTC by dweb98
Modified: 2010-05-25 08:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 08:23:44 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 22:40 UTC, dweb98
no flags Details

Description dweb98 2010-05-21 22:40:32 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: flegita
comment: Scanned image from Brother MFC-295CN flatbed Scanner. 
component: gnome-scan
crash_function: raise
executable: /usr/bin/flegita
global_uuid: 4aacf377946e20630f0b1e54d4a932e3eb2be256
kernel: 2.6.32.11-99.fc12.i686
package: gnome-scan-0.6.2-3.fc12
rating: 4
reason: Process /usr/bin/flegita was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 dweb98 2010-05-21 22:40:34 UTC
Created attachment 415798 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 08:23:44 UTC

*** This bug has been marked as a duplicate of bug 556218 ***

Comment 3 Karel Klíč 2010-05-25 08:23:44 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556218.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.