Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594887 - Installation fails with RHEL6.0-20100521.n.0_nfs-Server-x86_64 on dell pet610
Summary: Installation fails with RHEL6.0-20100521.n.0_nfs-Server-x86_64 on dell pet610
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: 6.0
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 21:10 UTC by Shyam Iyer
Modified: 2015-04-28 04:18 UTC (History)
4 users (show)

Fixed In Version: anaconda-13.21.45-1
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 04:06:41 UTC
Target Upstream Version:


Attachments (Terms of Use)
Traceback during installation failure (deleted)
2010-05-24 19:16 UTC, Shyam Iyer
no flags Details

Description Shyam Iyer 2010-05-21 21:10:56 UTC
Description of problem:
Installation fails with RHEL6.0-20100521.n.0_nfs-Server-x86_64 on dell-pet610-01.lab.bos.redhat.com

Version-Release number of selected component (if applicable):
RHEL6.0-20100521.n.0_nfs-Server-x86_64

How reproducible:
-Always
-Could reproduce it with RHEL6 Snapshot4 as well.

Steps to Reproduce:
1.Install RHEL6.0-20100521.n.0_nfs-Server-x86_64 dell-pet610-01.lab.bos.redhat.com
2.
3.
  
Actual results:
Installation fails with traceback

Expected results:
Installation should pass

Additional info:

Comment 2 Chris Lumens 2010-05-21 21:46:55 UTC
And what's the traceback?

Comment 3 Marizol Martinez 2010-05-22 16:30:31 UTC
Shyam -- Since you may be unavailable for part of next week, please contact/engage someone else that can provide prompt feedback on behalf of Dell. Thanks!

Comment 4 RHEL Product and Program Management 2010-05-22 16:36:16 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 5 Shyam Iyer 2010-05-24 19:16:08 UTC
Created attachment 416201 [details]
Traceback during installation failure

Comment 6 Chris Lumens 2010-05-24 19:26:08 UTC
All I see is:

Traceback (most recent call last):
                                    File "/usr/bin/anaconda", line 1013, in <module>
                                                                                        anaconda.id = instClass.installDataClass(anaconda, extraModules, opts.display_mode, anac)
                                                                                                                                                                                _

and then it stairsteps off the screen.  Can you please attach the complete traceback?  That's in /tmp/anaconda-tb-* if you are able to get to tty2.

Comment 7 Shyam Iyer 2010-05-24 21:04:36 UTC
(In reply to comment #6)
> All I see is:
> 
> Traceback (most recent call last):
>                                     File "/usr/bin/anaconda", line 1013, in
> <module>
>                                                                                
>         anaconda.id = instClass.installDataClass(anaconda, extraModules,
> opts.display_mode, anac)
>                                                                                
>                                                                                
>                 _
> 
> and then it stairsteps off the screen.  Can you please attach the complete
> traceback?  That's in /tmp/anaconda-tb-* if you are able to get to tty2.    

Is there a way to get to tty2 through console/conserver to get the logs from /tmp/anaconda-tb*.. ?

Comment 8 Shyam Iyer 2010-05-24 21:31:10 UTC
I couldn't reproduce this with RHEL6.0-20100524.n.0_nfs-Server-x86_64

Comment 9 Chris Lumens 2010-05-24 21:51:45 UTC
Are you comfortable with closing this as CURRENTRELEASE, then, or should we try to get more data first?

Comment 10 Shyam Iyer 2010-05-24 22:11:12 UTC
Thats ok with me as I have already tested that a couple of times with RHEL6.0-20100524.n.0_nfs-Server-x86_64 and once with Snapshot4 and it seems to go through..


Note You need to log in before you can comment on or make changes to this bug.