Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594876 - [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in google-gadgets-gtk-0.11.2-2.fc13: Process /usr/bin/ggl-gtk wa...
Keywords:
Status: CLOSED DUPLICATE of bug 593605
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:104180d9a6a10af494fffc02768...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 20:14 UTC by Michael
Modified: 2010-07-05 21:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-05 21:25:29 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 20:14 UTC, Michael
no flags Details

Description Michael 2010-05-21 20:14:56 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
cmdline: /usr/bin/ggl-gtk
component: google-gadgets
executable: /usr/bin/ggl-gtk
global_uuid: 104180d9a6a10af494fffc027684b5aa756b94e1
kernel: 2.6.33.3-85.fc13.x86_64
package: google-gadgets-gtk-0.11.2-2.fc13
rating: 4
reason: Process /usr/bin/ggl-gtk was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

backtrace
-----
BFD: Warning: /var/cache/abrt/ccpp-1274128800-3023/coredump is truncated: expected core file size >= 105332736, found: 11296768.
[New Thread 3023]
[New Thread 3470]
[New Thread 3371]
Cannot access memory at address 0x370be20108
Cannot access memory at address 0x370be20108
Cannot access memory at address 0x370be20108
Failed to read a valid object file image from memory.
Core was generated by `/usr/bin/ggl-gtk'.
Program terminated with signal 11, Segmentation fault.
#0  0x0000003db50d8852 in ?? ()

Thread 3 (Thread 3371):
Cannot access memory at address 0x7fb272e98a70

Thread 2 (Thread 3470):
Cannot access memory at address 0x7fb26792aa80

Thread 1 (Thread 3023):
Cannot access memory at address 0x7fffa82faee0
From                To                  Syms Read   Shared Object Library
0x000000370bc00af0  0x000000370bc18934  Yes (*)     /lib64/ld-linux-x86-64.so.2
(*): Shared library is missing debugging information.
No symbol table is loaded.  Use the "file" command.
No symbol table is loaded.  Use the "file" command.
rax            0x7fb27443fd70	140404431519088
rbx            0x6	6
rcx            0x2	2
rdx            0x0	0
rsi            0xd3dc20	13884448
rdi            0x7fffa82faf00	140736015085312
rbp            0x7fffa82faf00	0x7fffa82faf00
rsp            0x7fffa82faee0	0x7fffa82faee0
r8             0x7fffa82faf70	140736015085424
r9             0xe25390	14832528
r10            0xe251f0	14832112
r11            0x3db50b96b0	265030440624
r12            0x7fffa82faeff	140736015085311
r13            0x7	7
r14            0x85caa0	8768160
r15            0x7fffa82fafb0	140736015085488
rip            0x3db50d8852	0x3db50d8852
eflags         0x10246	[ PF ZF IF RF ]
cs             0x33	51
ss             0x2b	43
ds             0x0	0
es             0x0	0
fs             0x0	0
gs             0x0	0
No function contains program counter for selected frame.

Comment 1 Michael 2010-05-21 20:14:58 UTC
Created attachment 415766 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-06-23 14:13:24 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Peter Robinson 2010-07-05 21:25:29 UTC

*** This bug has been marked as a duplicate of bug 593605 ***


Note You need to log in before you can comment on or make changes to this bug.