Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594874 - [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: raise: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-6.git20100408.fc12: raise: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 587340
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0588fb71eaa0185ae87176be213...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 20:07 UTC by mister.freedom
Modified: 2010-05-25 10:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:16:59 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 20:07 UTC, mister.freedom
no flags Details

Description mister.freedom 2010-05-21 20:07:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: raise
executable: /usr/bin/nm-applet
global_uuid: 0588fb71eaa0185ae87176be2132b05f1a619ac2
kernel: 2.6.32.12-115.fc12.i686.PAE
package: NetworkManager-gnome-1:0.8.0-6.git20100408.fc12
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 mister.freedom 2010-05-21 20:07:27 UTC
Created attachment 415764 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:16:59 UTC

*** This bug has been marked as a duplicate of bug 587340 ***

Comment 3 Karel Klíč 2010-05-25 10:16:59 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587340.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.