Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594849 - [abrt] crash in blender-2.49b-5.fc12
Summary: [abrt] crash in blender-2.49b-5.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 556294
Alias: None
Product: Fedora
Classification: Fedora
Component: blender
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jochen Schmitt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e640fe9d8c38cfac2967ddf982...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 19:07 UTC by miloud
Modified: 2010-05-25 10:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:14:15 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 19:07 UTC, miloud
no flags Details

Description miloud 2010-05-21 19:07:50 UTC
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/blender.bin /home/miloud/Apps/3D/Blender/2.49/yaf/MATtests1.blend
comment: blender crash intel vga mhd 4500
component: blender
executable: /usr/bin/blender.bin
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: blender-2.49b-5.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

Comment 1 miloud 2010-05-21 19:07:53 UTC
Created attachment 415754 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:14:15 UTC

*** This bug has been marked as a duplicate of bug 556294 ***

Comment 3 Karel Klíč 2010-05-25 10:14:15 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #556294.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.