Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594737 - [abrt] crash in NetworkManager-gnome-1:0.8.0-12.git20100504.fc13: __pthread_mutex_unlock_full: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.0-12.git20100504.fc13: __pthread_m...
Keywords:
Status: CLOSED DUPLICATE of bug 593817
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1dd9040eda8fa9e88f32caf1a29...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 13:19 UTC by jeefoo
Modified: 2010-05-22 18:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-22 18:00:10 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 13:19 UTC, jeefoo
no flags Details

Description jeefoo 2010-05-21 13:19:27 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nm-applet --sm-disable
component: NetworkManager
crash_function: __pthread_mutex_unlock_full
executable: /usr/bin/nm-applet
global_uuid: 1dd9040eda8fa9e88f32caf1a292aeba7c824216
kernel: 2.6.33.3-85.fc13.x86_64
package: NetworkManager-gnome-1:0.8.0-12.git20100504.fc13
rating: 4
reason: Process /usr/bin/nm-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 jeefoo 2010-05-21 13:19:33 UTC
Created attachment 415685 [details]
File: backtrace

Comment 2 Dan Williams 2010-05-22 18:00:10 UTC

*** This bug has been marked as a duplicate of bug 593817 ***


Note You need to log in before you can comment on or make changes to this bug.