Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594687 - Broken update path with report-plugin-RHEL
Summary: Broken update path with report-plugin-RHEL
Keywords:
Status: CLOSED DUPLICATE of bug 594047
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: report
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Gavin Romig-Koch
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 10:45 UTC by Radek Vokal
Modified: 2010-05-21 14:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-21 14:59:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Radek Vokal 2010-05-21 10:45:05 UTC
Description of problem:

The nightlies yum update failed today on 

Error: Package: report-plugin-RHEL-0.10-2.el6.i686 (installed)
           Requires: report = 0.10-2.el6
           Removing: report-0.10-2.el6.i686 (installed)
               report = 0.10-2.el6
           Updated By: report-0.14-1.el6.i686 (rhel)
               report = 0.14-1.el6

Comment 2 Gavin Romig-Koch 2010-05-21 14:59:40 UTC

*** This bug has been marked as a duplicate of bug 594047 ***


Note You need to log in before you can comment on or make changes to this bug.