Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594640 - [abrt] crash in midori-0.2.5-1.fc12: __libc_message: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.5-1.fc12: __libc_message: Process /usr/bin/midori ...
Keywords:
Status: CLOSED DUPLICATE of bug 543068
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:903b95e6aebfc87e0cf09bc4d99...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 08:29 UTC by Stephen W. Day
Modified: 2010-08-28 23:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 23:23:35 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 08:30 UTC, Stephen W. Day
no flags Details

Description Stephen W. Day 2010-05-21 08:29:59 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
component: midori
crash_function: __libc_message
executable: /usr/bin/midori
global_uuid: 903b95e6aebfc87e0cf09bc4d99fb2601f68b70b
kernel: 2.6.32.12-115.fc12.i686
package: midori-0.2.5-1.fc12
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Stephen W. Day 2010-05-21 08:30:04 UTC
Created attachment 415605 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:23:35 UTC
Please try the suggestions in bug 543068.

*** This bug has been marked as a duplicate of bug 543068 ***


Note You need to log in before you can comment on or make changes to this bug.