Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594572 - [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.28.4-2.fc12: raise: Process /usr/bin/nautilus was ...
Keywords:
Status: CLOSED DUPLICATE of bug 539441
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a64324b42118b0e60cff7eeca1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 03:56 UTC by Bruce-Robert Pocock
Modified: 2015-03-03 22:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:42:47 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 03:57 UTC, Bruce-Robert Pocock
no flags Details

Description Bruce-Robert Pocock 2010-05-21 03:56:59 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --sm-client-id 1037b63b5a501fa077127199088495763400000218320035 --sm-client-state-file /home/brpocock/.config/session-state/nautilus-1272426753.state
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 8a64324b42118b0e60cff7eeca1f0adea6d6b6ab
kernel: 2.6.32.10-90.fc12.x86_64
package: nautilus-2.28.4-2.fc12
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Bruce-Robert Pocock 2010-05-21 03:57:00 UTC
Created attachment 415565 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:42:47 UTC

*** This bug has been marked as a duplicate of bug 539441 ***

Comment 3 Karel Klíč 2010-05-25 09:42:47 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #539441.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.