Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594544 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 624866
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:89880153f70e12da2998bbe9b65...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-21 00:59 UTC by Michael Setzer II
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-18 08:34:23 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-21 00:59 UTC, Michael Setzer II
no flags Details

Description Michael Setzer II 2010-05-21 00:59:32 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer -passwdInput fedoragcc.dyndns.org:19
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: 89880153f70e12da2998bbe9b65fd4c0976f2ec6
kernel: 2.6.32.12-115.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Michael Setzer II 2010-05-21 00:59:35 UTC
Created attachment 415546 [details]
File: backtrace

Comment 2 Michael Setzer II 2010-08-17 23:50:34 UTC
Package: tigervnc-1.0.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. vncviewer to remote machine
2. Then a dump occurred??
3.


Comment
-----
Use vncviewer to connect to remote machines, and have had no issues until today, when have gotten a number of these dumps.

Comment 3 Adam Tkac 2010-08-18 08:34:23 UTC

*** This bug has been marked as a duplicate of bug 624866 ***


Note You need to log in before you can comment on or make changes to this bug.