Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 594518 - [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.6.6-2.fc12: raise: Process /usr/bin/pidgin was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 593351
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4950550aae6b5504efc41a00be2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-20 21:56 UTC by John Knight
Modified: 2010-05-23 15:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-23 15:57:40 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2010-05-20 21:56 UTC, John Knight
no flags Details

Description John Knight 2010-05-20 21:56:26 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Received a gtalk message (person was on android g1 gtalk client at the same time abrt caught the error if that helps at all .
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 4950550aae6b5504efc41a00be26a779dbddfa3a
kernel: 2.6.32.12-115.fc12.x86_64
package: pidgin-2.6.6-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. happened rather randomly
2.
3.

Comment 1 John Knight 2010-05-20 21:56:27 UTC
Created attachment 415532 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-05-23 15:57:40 UTC

*** This bug has been marked as a duplicate of bug 593351 ***


Note You need to log in before you can comment on or make changes to this bug.